NEW iOS12… GOODBYE iOS9.

By Monday November 12th, 2018Product related

With the launch of iOS12, apps created with the new version of AppFactory 5.1, that will be released on 12th of October, will no longer be compatible with iOS9.

As you must know, these following mobile devices can’t update on the latest Apple’s operating system iOS12:

  • iPhone 4S (2012 – 2014)
  • iPod Touch 5th (2012-2015)
  • iPad2 (2011-2014)
  • iPad3 (2012-2016)
  • iPad Mini (2012-2015)

Please note that apps created with the Rakuten Aquafadas technology are compatible with the new iPhone 10.

We are endlessly working on improving our AppFactory.  To be able to answer your needs, correct bugs and fixes fast and guarantee agile development of our tools, our policy is to maintain compatibility with three latest versions of Apple’s operating systems only at the same time. Thank you for your continued support!

Leave a Reply